关注各种黑科技
B站UP主,编程教学,游戏玩家,挂B,金牛座

Odoo Could not execute command 'lessc' 解决方法

odoo9和ood010都默认必须按照less来编译css文件,odoo8貌似在开发主题时候也需要。 安装好node后 安装下面的npm包 npm install -g less npm install -g less-plugin-clean-css 可能有的同学安装好以后还是报错,那是因为你的环境变量还不对,大多数情况是因为你使用了python virtualenv或者是greenodoo。 在pycharm里指定启动的PATH即可    
转载请注明出处
分享到: 更多 (0)

评论 0